Exim Remote Command Execution Vulnerability (CVE-2019-10149)

The Exim mail transfer agent (MTA) contains a vulnerability that can allow¬† attackers to execute arbitrary commands reliably on a targeted system. This vulnerability was discovered by our own Qualys Security Research Team and has been named as “The Return of the WIZard” as a reference to a couple of similar command execution vulnerabilities in … Continue reading “Exim Remote Command Execution Vulnerability (CVE-2019-10149)”