Embedthis GoAhead Remote Code Execution vulnerability : CVE-2017-17562

A remote code execution vulnerability has been discovered in¬†GoAhead web server version prior to 3.6.5. The issue stems from the ability to configure environment parameters for GoAhead CGI scripts via an HTTP request. An attacker can exploit this vulnerability to achieve remote code execution. In this post we will discuss how this vulnerability can be … Continue reading “Embedthis GoAhead Remote Code Execution vulnerability : CVE-2017-17562”